Random errors while accessing the website

Incident Report for RXNT

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 09:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 13:54 EDT

Identified

Following Thursday night’s system maintenance, several security upgrades were implemented. As a result, your browser may have retained outdated data, which can cause errors when accessing RXNT.

As an initial troubleshooting step, please clear your browser’s cookies and cache for “All Time,” then refresh your screen and log back into RXNT. In most cases, this resolves the server error you are experiencing.

At this time, we are aware of a priority issue where some clients are encountering this server error more than once, even after completing these steps.

Our engineering team is actively working on a solution to prevent this from recurring and to ensure that clearing cache is only needed once, if at all.
Posted Apr 13, 2026 - 13:53 EDT
This incident affected: RXNT System-Wide Issue.