Clinical Encounter Issue
Incident Report for rxntapps
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 14:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 14:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 14:00 EST
Investigating
Our team is aware of an issue impacting the encounter functionality. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted Nov 17, 2023 - 13:05 EST
This incident affected: Electronic Health Records (Clinical Encounter).