Scheduler Application

Incident Report for rxntapps

Resolved

The issue affecting the application has been successfully resolved by our team. All services are now operating normally.

Thank you for your patience, and we appreciate your support. If you experience any further issues, please reach out to RXNT support.
Posted May 07, 2025 - 10:31 EDT

Update

We are aware of the ongoing service disruption and want to assure you that our technical team is actively working to resolve the issue as quickly as possible. We’ll continue to provide updates as we make progress toward a resolution.
Posted May 07, 2025 - 10:30 EDT

Investigating

Our team is aware of an issue impacting the Scheduling functionality. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted May 07, 2025 - 10:30 EDT
This incident affected: Scheduler.