System Outage
Incident Report for rxntapps
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 14:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 14:25 EDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 13:52 EDT
Investigating
We are currently experiencing a system outage, which prevents users from launching the product dashboard. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted Apr 18, 2024 - 13:51 EDT
This incident affected: ERX (Electronic Prescribing of Controlled Substances, Real Time Prescription Benefit(RTPB), Prescription Drug Monitoring Program (PDMP) Service, Prescriptions), Practice Management (Claims, Electronic Remittance Advice (ERA), Patient Payments, Reports, Billing Encounter, Statements), Electronic Health Records (Referrals, Clinical Encounter, Fax, Labs), and Scheduler.