Global patient search bar, utilities gear and patient profile circle are missing from the top of the EHR/ERX product
Incident Report for rxntapps
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 11:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 10:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 10:40 EDT
This incident affected: Electronic Health Records (Prescriber Dashboard).