Prescriptions Functionality
Incident Report for rxntapps
Resolved
We were able to identify and resolve the issue.
Posted Oct 20, 2023 - 23:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 23:18 EDT
Identified
The issue has been identified. RXNT team is working with Surescripts to implement a fix.
Posted Oct 20, 2023 - 22:53 EDT
Investigating
Our team is aware of an issue impacting prescriptions functionality within E-Prescribing. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted Oct 20, 2023 - 21:00 EDT
This incident affected: ERX (Prescriptions).