DOB Display issue with new demographic screen in EHR/ERX

Incident Report for rxntapps

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 14:30 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 14:11 EST

Investigating

We are currently investigating this issue.
Posted Jan 31, 2025 - 13:30 EST
This incident affected: ERX (Prescriptions) and Electronic Health Records (Patient Dashboard).