Google Gemini outage impacting Encounter Insights and other AI features

Incident Report for RXNT

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 21:06 EDT

Monitoring

We are monitoring the issue with Gemini.
Posted Sep 29, 2025 - 15:07 EDT

Identified

We've identified an issue with Google Gemini.
Posted Sep 29, 2025 - 14:31 EDT
This incident affected: AI Features.