RXnotify

Incident Report for RXNT

Resolved

The issue affecting the application has been successfully resolved by our team. All services are now operating normally.

Thank you for your patience, and we appreciate your support. If you experience any further issues, please reach out to RXNT support.
Posted Dec 21, 2025 - 03:16 EST

Investigating

Our team is aware of an issue impacting the RXNotify functionality. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted Dec 21, 2025 - 03:07 EST
This incident affected: RXnotify App.