Application Access
Incident Report for rxntapps
Resolved
This incident has been resolved.
Posted May 03, 2024 - 18:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 17:37 EDT
Investigating
Our team is aware of an issue preventing users from accessing the application. We're investigating and will provide an update as soon as possible. We apologize for any inconvenience this causes.
Posted May 03, 2024 - 16:04 EDT
This incident affected: Client Login.