Scheduler: Slowness in loading the app

Incident Report for RXNT

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 16:46 EST

Monitoring

A fix has been implemented, and we are monitoring.
Posted Feb 03, 2026 - 14:35 EST

Investigating

The scheduler app takes more time than usual to load. This issue is intermittent, and we are working on a fix.
Posted Feb 03, 2026 - 10:29 EST
This incident affected: Scheduler.